Vuln. in Putty, Firefox and Mozilla

by Antony

AusCERT has discovered vulnerabilities in Putty. An update of Putty is now available.
As for Firefox and Mozilla, they are still vulnerable for identify fraud (aka "phishing") websites. SillyDog701 recommends users to change the setting the "dom.disable_window_open_feature.location" value to true.

> For more detail, Vulnerabilities in Putty, Firefox and Mozilla (SillyDog701 Message Centre).


Posted by Antony Shen on August 6, 2004 6:23 PM

more August 2004 stories or Year 2004 stories