Camino now Requires Newer Version of Mac OS

by jarrad

Camino now, starting with the 0.8 milestone, will require Mac OS X
10.1.5 or higher in order to function. Those using a version of OS X
10.1 other than 10.1.5 can freely upgrade via the upgrade utility in
Mac OS.  More info can be found here.


Posted by Mandrake on February 8, 2004 9:33 AM

more February 2004 stories or Year 2004 stories